![]()
A) Προηγμένη διεπαφή B) Τεχνητή νοημοσύνη C) Αυτοματοποιημένη ενσωμάτωση D) Ανάλυση & διερεύνηση
A) Honda B) Toyota C) LG D) Sony
A) BOLT B) R2-D2 C) C-3PO D) EVE
A) Ρομπότ Β-9 B) WALL-E C) Optimus Prime D) C-3PO
A) Ασύρματη συνδεσιμότητα B) Κοινωνική δικτύωση C) Μηχανική μάθηση D) Εικονική πραγματικότητα
A) Κίνα B) Ιαπωνία C) Γερμανία D) Νότια Κορέα
A) Γενετικοί αλγόριθμοι B) Προγραμματισμός με επίδειξη C) Βαθιά μάθηση ενίσχυσης D) Τεχνητά νευρωνικά δίκτυα
A) Rethink Robotics B) Blue Origin C) Boston Dynamics D) iRobot
A) Dalek B) Johnny 5 C) R2-D2 D) Bender
A) Neuromancer B) I, Robot C) Snow Crash D) Ονειρεύονται τα ανδροειδή ηλεκτρικά πρόβατα;
A) Αυτοματισμός B) Αλγόριθμος C) Άρθρωση D) Ανθρωπομορφισμός
A) HAL 9000 B) Ultron C) Skynet D) Μητέρα
A) meta tags.html B) sitemap.xml C) robots.txt D) crawler rules.json
A) Martijn Koster B) Charles Stross C) Tim Berners-Lee D) Vint Cerf
A) Για να αυξηθεί η ταχύτητα φόρτωσης των σελίδων. B) Για να βελτιωθεί η οπτική σχεδίαση. C) Για να κρυπτογραφηθεί η μεταφορά δεδομένων. D) Για να ελέγχεται ποια μέρη μιας ιστοσελίδας θα ανιχνευθούν και θα καταχωρηθούν.
A) Όλες οι ιστοσελίδες καταχωρούνται αυτόματα. B) Ο διακομιστής επιστρέφει ένα σφάλμα 404. C) Ο ιστότοπος αποκλείεται από τις μηχανές αναζήτησης. D) Τα ρομπότ του διαδικτύου υποθέτουν ότι δεν υπάρχουν περιορισμοί στην ανάλυση ολόκληρου του ιστότοπου.
A) Sitemap B) Disallow C) Allow D) Crawl-delay
A) Τα δικαστήρια επιβάλλουν τη δημιουργία αρχείων robots.txt για όλες τις ιστοσελίδες. B) Το αρχείο robots.txt αγνοείται πάντα από τα δικαστήρια σε τέτοιες περιπτώσεις. C) Νομικές υποθέσεις έχουν δείξει ότι το αρχείο robots.txt είναι άσχετο με τη λειτουργία των ρομπότ. D) Έχει χρησιμοποιηθεί ως βάση για νομικές ενέργειες κατά των χειριστών ρομπότ που δεν συμμορφώνονται με τους κανόνες.
A) 306 B) 100 C) 500 D) 50
A) Sitemap B) Crawl-delay C) Content-Signal D) Disallow
A) 1 megabyte B) Απεριόριστο C) 500 kibibytes (512000 bytes) D) 256 kilobytes
A) Google, Facebook, Twitter B) Medium, Reddit, Yahoo C) LinkedIn, WhatsApp, Telegram D) Amazon, eBay, Alibaba
A) Παγκόσμιοι Οργανισμός Δικτύου (World Wide Web Consortium - W3C) B) Ομάδα Μηχανικών Διαδικτύου (Internet Engineering Task Force - IETF) C) Διεθνής Οργανισμός Προτύπων (International Organization for Standardization - ISO) D) Ίδρυμα Ηλεκτρολόγων και Μηχανικών Ηλεκτρονικών (Institute of Electrical and Electronics Engineers - IEEE)
A) Εφαρμογή συστημάτων CAPTCHA. B) Χρήση κρυπτογράφησης. C) Αντιμετώπιση μέσω της ασφάλειας που παρέχεται από την απόκρυψη. D) Εγκατάσταση τειχών προστασίας (firewalls).
A) Googlebot B) Όλοι οι αλγόριθμοι C) BingBot D) Yandex
A) Κάθε υποτομέας πρέπει να έχει το δικό του αρχείο robots.txt. B) Αγνοήστε τα αρχεία robots.txt για τους υποτομείς. C) Τοποθετήστε ένα ενιαίο αρχείο robots.txt στον βασικό κατάλογο. D) Χρησιμοποιήστε το ίδιο αρχείο robots.txt για όλους τους υποτομείς.
A) Στη μνήμη cache του προγράμματος περιήγησης του χρήστη. B) Στα αρχεία διαμόρφωσης του διακομιστή. C) Μέσα σε κάθε κατάλογο στον οποίο εφαρμόζεται. D) Στον ριζικό κατάλογο της ιεραρχίας του ιστότοπου.
A) 1998 B) 2005 C) 2022 D) 2019
A) Να εμφανίζει διαφημίσεις. B) Να ενισχύσει την ασφάλεια ενός ιστότοπου μέσω κρυπτογράφησης. C) Να αποθηκεύει τα διαπιστευτήρια σύνδεσης των χρηστών. D) Να υποδεικνύει ποια μέρη ενός ιστότοπου επιτρέπεται σε προγράμματα ανάλυσης περιεχομένου (web crawlers) να επισκεφθούν.
A) Μεγάλες μεταφορτώσεις αρχείων από τους χρήστες. B) Το διαδίκτυο ήταν αρκετά μικρό ώστε να διατηρείται μια πλήρης λίστα όλων των ρομπότ. C) Πολύπλοκες ερωτήσεις βάσης δεδομένων. D) Υψηλή χρήση εύρους ζώνης λόγω της αναπαραγωγής βίντεο.
A) WebBotRules.txt B) PageAccessControl.txt C) CrawlerExclusion.txt D) RobotsNotWanted.txt
A) RFC 9309 B) RFC 3986 C) RFC 2616 D) RFC 7230
A) Ετικέτες HTML B) Δυαδικός κώδικας C) Αντικείμενα JSON D) Ένα συγκεκριμένο φορμάτ βασισμένο σε κείμενο
A) Εμφανίζονται μόνο εάν το αρχείο robots.txt λείπει. B) Μόνο εάν ο ιδιοκτήτης του ιστότοπου το εγκρίνει χειροκίνητα. C) Ναι, εάν υπάρχουν σύνδεσμοι προς αυτές από άλλη σελίδα που έχει καταγραφεί. D) Όχι, δεν θα εμφανίζονται ποτέ στα αποτελέσματα αναζήτησης.
A) Για να αυξήσει τον αριθμό των επισκεπτών. B) Για να βελτιώσει την αναπαραγωγή πολυμέσων. C) Για να αποτρέψει την εμφάνιση ορισμένου περιεχομένου ως παραπλανητικού ή άσχετου στα αποτελέσματα αναζήτησης. D) Για να βελτιώσει το υλικό του διακομιστή.
A) Facebook, Twitter, Instagram B) Amazon, eBay, Alibaba C) LinkedIn, WhatsApp, Telegram D) Ask, AOL, Baidu, Bing, DuckDuckGo, Kagi, Google, Yahoo!, Yandex |