A) Τεχνητή νοημοσύνη B) Προηγμένη διεπαφή C) Ανάλυση & διερεύνηση D) Αυτοματοποιημένη ενσωμάτωση
A) Toyota B) Sony C) LG D) Honda
A) R2-D2 B) BOLT C) EVE D) C-3PO
A) C-3PO B) Ρομπότ Β-9 C) WALL-E D) Optimus Prime
A) Ασύρματη συνδεσιμότητα B) Κοινωνική δικτύωση C) Εικονική πραγματικότητα D) Μηχανική μάθηση
A) Ιαπωνία B) Νότια Κορέα C) Γερμανία D) Κίνα
A) Βαθιά μάθηση ενίσχυσης B) Τεχνητά νευρωνικά δίκτυα C) Γενετικοί αλγόριθμοι D) Προγραμματισμός με επίδειξη
A) Blue Origin B) Rethink Robotics C) iRobot D) Boston Dynamics
A) Bender B) Dalek C) Johnny 5 D) R2-D2
A) Neuromancer B) Snow Crash C) I, Robot D) Ονειρεύονται τα ανδροειδή ηλεκτρικά πρόβατα;
A) Αλγόριθμος B) Ανθρωπομορφισμός C) Άρθρωση D) Αυτοματισμός
A) Skynet B) HAL 9000 C) Ultron D) Μητέρα
A) crawler rules.json B) meta tags.html C) robots.txt D) sitemap.xml
A) Vint Cerf B) Charles Stross C) Tim Berners-Lee D) Martijn Koster
A) Για να κρυπτογραφηθεί η μεταφορά δεδομένων. B) Για να βελτιωθεί η οπτική σχεδίαση. C) Για να ελέγχεται ποια μέρη μιας ιστοσελίδας θα ανιχνευθούν και θα καταχωρηθούν. D) Για να αυξηθεί η ταχύτητα φόρτωσης των σελίδων.
A) Όλες οι ιστοσελίδες καταχωρούνται αυτόματα. B) Ο ιστότοπος αποκλείεται από τις μηχανές αναζήτησης. C) Ο διακομιστής επιστρέφει ένα σφάλμα 404. D) Τα ρομπότ του διαδικτύου υποθέτουν ότι δεν υπάρχουν περιορισμοί στην ανάλυση ολόκληρου του ιστότοπου.
A) Crawl-delay B) Allow C) Disallow D) Sitemap
A) Το αρχείο robots.txt αγνοείται πάντα από τα δικαστήρια σε τέτοιες περιπτώσεις. B) Τα δικαστήρια επιβάλλουν τη δημιουργία αρχείων robots.txt για όλες τις ιστοσελίδες. C) Νομικές υποθέσεις έχουν δείξει ότι το αρχείο robots.txt είναι άσχετο με τη λειτουργία των ρομπότ. D) Έχει χρησιμοποιηθεί ως βάση για νομικές ενέργειες κατά των χειριστών ρομπότ που δεν συμμορφώνονται με τους κανόνες.
A) 500 B) 100 C) 50 D) 306
A) Sitemap B) Content-Signal C) Disallow D) Crawl-delay
A) 256 kilobytes B) Απεριόριστο C) 500 kibibytes (512000 bytes) D) 1 megabyte
A) Google, Facebook, Twitter B) LinkedIn, WhatsApp, Telegram C) Amazon, eBay, Alibaba D) Medium, Reddit, Yahoo
A) Ίδρυμα Ηλεκτρολόγων και Μηχανικών Ηλεκτρονικών (Institute of Electrical and Electronics Engineers - IEEE) B) Διεθνής Οργανισμός Προτύπων (International Organization for Standardization - ISO) C) Ομάδα Μηχανικών Διαδικτύου (Internet Engineering Task Force - IETF) D) Παγκόσμιοι Οργανισμός Δικτύου (World Wide Web Consortium - W3C)
A) Αντιμετώπιση μέσω της ασφάλειας που παρέχεται από την απόκρυψη. B) Χρήση κρυπτογράφησης. C) Εφαρμογή συστημάτων CAPTCHA. D) Εγκατάσταση τειχών προστασίας (firewalls).
A) Όλοι οι αλγόριθμοι B) Yandex C) Googlebot D) BingBot
A) Αγνοήστε τα αρχεία robots.txt για τους υποτομείς. B) Χρησιμοποιήστε το ίδιο αρχείο robots.txt για όλους τους υποτομείς. C) Τοποθετήστε ένα ενιαίο αρχείο robots.txt στον βασικό κατάλογο. D) Κάθε υποτομέας πρέπει να έχει το δικό του αρχείο robots.txt.
A) Στα αρχεία διαμόρφωσης του διακομιστή. B) Μέσα σε κάθε κατάλογο στον οποίο εφαρμόζεται. C) Στη μνήμη cache του προγράμματος περιήγησης του χρήστη. D) Στον ριζικό κατάλογο της ιεραρχίας του ιστότοπου.
A) 2022 B) 2019 C) 2005 D) 1998
A) Να υποδεικνύει ποια μέρη ενός ιστότοπου επιτρέπεται σε προγράμματα ανάλυσης περιεχομένου (web crawlers) να επισκεφθούν. B) Να αποθηκεύει τα διαπιστευτήρια σύνδεσης των χρηστών. C) Να εμφανίζει διαφημίσεις. D) Να ενισχύσει την ασφάλεια ενός ιστότοπου μέσω κρυπτογράφησης.
A) Μεγάλες μεταφορτώσεις αρχείων από τους χρήστες. B) Πολύπλοκες ερωτήσεις βάσης δεδομένων. C) Το διαδίκτυο ήταν αρκετά μικρό ώστε να διατηρείται μια πλήρης λίστα όλων των ρομπότ. D) Υψηλή χρήση εύρους ζώνης λόγω της αναπαραγωγής βίντεο.
A) WebBotRules.txt B) PageAccessControl.txt C) RobotsNotWanted.txt D) CrawlerExclusion.txt
A) RFC 2616 B) RFC 9309 C) RFC 7230 D) RFC 3986
A) Ένα συγκεκριμένο φορμάτ βασισμένο σε κείμενο B) Ετικέτες HTML C) Δυαδικός κώδικας D) Αντικείμενα JSON
A) Μόνο εάν ο ιδιοκτήτης του ιστότοπου το εγκρίνει χειροκίνητα. B) Ναι, εάν υπάρχουν σύνδεσμοι προς αυτές από άλλη σελίδα που έχει καταγραφεί. C) Όχι, δεν θα εμφανίζονται ποτέ στα αποτελέσματα αναζήτησης. D) Εμφανίζονται μόνο εάν το αρχείο robots.txt λείπει.
A) Για να βελτιώσει το υλικό του διακομιστή. B) Για να βελτιώσει την αναπαραγωγή πολυμέσων. C) Για να αποτρέψει την εμφάνιση ορισμένου περιεχομένου ως παραπλανητικού ή άσχετου στα αποτελέσματα αναζήτησης. D) Για να αυξήσει τον αριθμό των επισκεπτών.
A) LinkedIn, WhatsApp, Telegram B) Facebook, Twitter, Instagram C) Ask, AOL, Baidu, Bing, DuckDuckGo, Kagi, Google, Yahoo!, Yandex D) Amazon, eBay, Alibaba |