![]()
A) Analisis & Investigasi B) Integrasi Otomatis C) Kecerdasan Buatan D) Antarmuka Tingkat Lanjut
A) LG B) Toyota C) Honda D) Sony
A) EVE B) C-3PO C) R2-D2 D) BOLT
A) C-3PO B) Robot B-9 C) WALL-E D) Optimus Prime
A) Do Androids Dream of Electric Sheep? B) Snow Crash C) Neuromancer D) I, Robot
A) Mother B) Ultron C) Skynet D) HAL 9000
A) R2-D2 B) Dalek C) Bender D) Johnny 5
A) Artikulasi B) Algoritma C) Antropomorfisme D) Otomatisasi
A) Rethink Robotics B) Blue Origin C) iRobot D) Boston Dynamics
A) Pemrograman Berbasis Demonstrasi B) Algoritma Genetika C) Pembelajaran Penguatan Mendalam D) Jaringan Saraf Tiruan
A) Jaringan Sosial (Social Networking) B) Pembelajaran Mesin (Machine Learning) C) Realitas Virtual (Virtual Reality) D) Konektivitas Nirkabel (Wireless Connectivity)
A) Jerman B) Tiongkok C) Jepang D) Korea Selatan
A) robots.txt B) MetaTags.html C) CrawlerRules.json D) sitemap.xml
A) Vint Cerf B) Tim Berners-Lee C) Martijn Koster D) Charles Stross
A) WebBotRules.txt B) RobotsNotWanted.txt C) PageAccessControl.txt D) CrawlerExclusion.txt
A) 2005 B) 2019 C) 1998 D) 2022
A) Untuk menampilkan iklan. B) Untuk menyimpan kredensial login pengguna. C) Untuk meningkatkan keamanan situs web melalui enkripsi. D) Untuk menunjukkan bagian mana dari sebuah situs web yang boleh diakses oleh mesin perayap (web crawler).
A) Di dalam file konfigurasi server. B) Di direktori root (akar) dari struktur situs web. C) Di dalam cache (penyimpanan sementara) peramban (browser) pengguna. D) Di dalam setiap direktori yang berlaku untuknya.
A) Situs web tersebut diblokir dari mesin pencari. B) Mesin pencari menganggap bahwa tidak ada batasan untuk melakukan perayapan (crawling) seluruh situs. C) Semua halaman web secara otomatis diindeks. D) Server mengembalikan pesan kesalahan 404.
A) Gunakan file robots.txt yang sama untuk semua subdomain. B) Setiap subdomain harus memiliki file robots.txt-nya sendiri. C) Letakkan satu file robots.txt di direktori utama. D) Abaikan file robots.txt untuk subdomain.
A) Hanya jika pemilik situs web menyetujuinya secara manual. B) Ya, jika tautan tersebut berasal dari halaman lain yang telah diindeks. C) Tidak, tautan tersebut tidak akan pernah muncul dalam hasil pencarian. D) Tautan tersebut hanya akan muncul jika file robots.txt tidak ada.
A) Penggunaan bandwidth yang tinggi akibat streaming video. B) Internet masih cukup kecil sehingga memungkinkan untuk membuat daftar lengkap semua bot. C) Pengunggahan file berukuran besar oleh pengguna. D) Permintaan kueri database yang kompleks.
A) Tag HTML B) Kode biner C) Format berbasis teks tertentu D) Objek JSON
A) Institute of Electrical and Electronics Engineers (IEEE) B) International Organization for Standardization (ISO) C) Internet Engineering Task Force (IETF) D) World Wide Web Consortium (W3C)
A) Menerapkan firewall B) Mengandalkan keamanan melalui kerahasiaan (security through obscurity) C) Menggunakan enkripsi D) Menerapkan sistem CAPTCHA
A) Untuk mengenkripsi transmisi data. B) Untuk meningkatkan kecepatan pemuatan halaman. C) Untuk mengatur bagian mana dari sebuah situs web yang akan dipindai dan diindeks. D) Untuk meningkatkan desain visual.
A) RFC 7230 B) RFC 3986 C) RFC 2616 D) RFC 9309
A) Untuk meningkatkan jumlah pengunjung. B) Untuk mencegah konten tertentu agar tidak menyesatkan atau tidak relevan dalam hasil pencarian. C) Untuk meningkatkan kinerja perangkat keras server. D) Untuk meningkatkan kualitas pemutaran multimedia.
A) Kasus-kasus hukum menunjukkan bahwa file robots.txt tidak relevan dengan operasional bot. B) Pengadilan mewajibkan pembuatan file robots.txt untuk semua situs web. C) File ini telah digunakan sebagai dasar untuk tindakan hukum terhadap operator bot yang tidak mematuhi aturan. D) File robots.txt selalu diabaikan oleh pengadilan dalam kasus-kasus seperti ini.
A) Facebook, Twitter, Instagram B) LinkedIn, WhatsApp, Telegram C) Amazon, eBay, Alibaba D) Ask, AOL, Baidu, Bing, DuckDuckGo, Kagi, Google, Yahoo!, Yandex
A) 50 B) 500 C) 306 D) 100
A) LinkedIn, WhatsApp, Telegram B) Amazon, eBay, Alibaba C) Google, Facebook, Twitter D) Medium, Reddit, Yahoo
A) BingBot B) Semua bot perayap C) Googlebot D) Yandex
A) 1 megabyte B) Tidak terbatas C) 500 kibibyte (512000 byte) D) 256 kilobyte
A) Content-Signal B) Sitemap C) Crawl-delay D) Disallow
A) Allow B) Crawl-delay C) Sitemap D) Disallow |