A) Umetna inteligenca B) Avtomatizirana integracija C) Analiza in preiskava D) Napredni vmesnik
A) Toyota B) LG C) Honda D) Sony
A) C-3PO B) EVE C) VIJAK D) R2-D2
A) C-3PO B) Robot B-9 C) WALL-E D) Optimus Prime
A) Johnny 5 B) Dalek C) R2-D2 D) Bender
A) Antropomorfizem B) Artikulacija C) Algoritem D) Avtomatizacija
A) Premislite o robotiki B) Blue Origin C) iRobot D) Boston Dynamics
A) Skynet B) Mati C) HAL 9000 D) Ultron
A) Japonska B) Nemčija C) Južna Koreja D) Kitajska
A) Neuromancer B) Snežna nesreča C) Jaz, robot D) Ali Androidi sanjajo o električnih ovcah?
A) Genetski algoritmi B) Programiranje z demonstracijo C) Globoko učenje z ojačitvami D) Umetne nevronske mreže
A) Strojno učenje B) Družabna omrežja C) Brezžična povezljivost D) Virtualna resničnost
A) meta_tags.html B) robots.txt C) sitemap.xml D) crawler_rules.json
A) Tim Berners-Lee B) Vint Cerf C) Martijn Koster D) Charles Stross
A) RobotsNotWanted.txt B) WebBotRules.txt C) PageAccessControl.txt D) CrawlerExclusion.txt
A) 1998 B) 2005 C) 2019 D) 2022
A) Da se določi, katere dele spletne strani lahko obiskovalci (spiderji) pregledajo. B) Da se prikazujejo oglasi. C) Da se izboljša varnost spletne strani s šifriranjem. D) Da se shranijo uporabniške prijave.
A) V osnovni mapi spletne strani. B) Znotraj vsake mape, na katero se nanaša. C) V predpomnilniku uporabnikovega brskalnika. D) V konfiguracijskih datotekah strežnika.
A) Vse spletne strani so samodejno indeksirane. B) Spletna stran je blokirana za iskalnike. C) Spletni robotji predpostavljajo, da na celotni spletni strani ne veljajo nojna omejitve za indeksiranje. D) Strežnik vrne napako 404.
A) Ignorirajte robots.txt datoteko za poddomene. B) Uporabite isto robots.txt datoteko za vse poddomene. C) Vsak poddomen mora imeti svojo robots.txt datoteko. D) Postavite eno robots.txt datoteko v glavno mapo.
A) Da, če so povezane od druge strani, ki jo indeksira iskalnik. B) Ne, nikoli se ne bodo pojavile v rezultatih iskanja. C) Povezave se pojavijo samo, če datoteka robots.txt manjka. D) Samo, če lastnik spletne strani to ročno odobri.
A) Zapletena vprašanja do podatkovne baze. B) Internet je bil dovolj majhen, da je bilo mogoče vzdrževati popoln seznam vseh robotov. C) Prenos velikih datotek s strani uporabnikov. D) Visoka poraba pasovne širine zaradi pretakanja videoposnetkov.
A) HTML oznake. B) JSON objekti. C) Poseben format, ki temelji na besedilu. D) Binarni kodo.
A) World Wide Web Consortium (W3C) B) Internet Engineering Task Force (IETF) C) Mednarodna organizacija za standardizacijo (ISO) D) Inštitut za elektrotehniko in elektroniko (IEEE)
A) Implementacija sistemov CAPTCHA. B) Uporaba šifriranja. C) Uporaba požarnih sten. D) Uporaba varnosti skozi skrivanje.
A) Za povečanje hitrosti nalaganja strani. B) Za izboljšanje vizualnega oblikovanja. C) Za šifriranje prenosa podatkov. D) Za nadzor, katere dele spletne strani so indeksirani in obravnavani s strani iskalnikov.
A) RFC 3986 B) RFC 9309 C) RFC 2616 D) RFC 7230
A) Da se prepreči, da bi določeno vsebino prikazovali kot zavajajočo ali irrelevantno v rezultatih iskanja. B) Da se izboljša strojna oprema strežnika. C) Da se poveča število obiskovalcev. D) Da se izboljša predvajanje večpredstavnih vsebin.
A) Pravni spori so pokazali, da je datoteka robots.txt irelevantna za delovanje botov. B) Sodišča zahtevajo ustvarjanje datotek robots.txt za vse spletne strani. C) Uporabljena je bila kot podlaga za pravne postopke proti operaterjem botov, ki niso upoštevali navodil. D) Sodišča v takih primerih vedno ignorirajo datoteko robots.txt.
A) Ask, AOL, Baidu, Bing, DuckDuckGo, Kagi, Google, Yahoo!, Yandex B) Facebook, Twitter, Instagram C) LinkedIn, WhatsApp, Telegram D) Amazon, eBay, Alibaba
A) 306 B) 50 C) 100 D) 500
A) Google, Facebook, Twitter B) Amazon, eBay, Alibaba C) Medium, Reddit, Yahoo D) LinkedIn, WhatsApp, Telegram
A) Vsi indeksiralniki B) Googlebot C) BingBot D) Yandex
A) 256 kilobajtov B) 500 kibibajtov (512000 bajtov) C) 1 megabajt D) Brez omejitve
A) Crawl-delay B) Content-Signal C) Sitemap D) Disallow
A) Crawl-delay B) Disallow C) Sitemap D) Allow |